eTrucks.pl • Od 13 lat najlepsze forum z modami do ETS1, GTS, ETS2, ATS, ST
PR na 1.33 nie jest kompatybilny - Wersja do druku

+- eTrucks.pl • Od 13 lat najlepsze forum z modami do ETS1, GTS, ETS2, ATS, ST (http://etrucks.pl)
+-- Dział: Euro Truck Simulator 2
(/forum-288.html)
+--- Dział: Poland Rebuilding (/forum-581.html)
+--- Wątek: PR na 1.33 nie jest kompatybilny (/thread-48995.html)



PR na 1.33 nie jest kompatybilny - Osesek - 25/01/2019 12:46 PM

Cześć zwracam się z dość dziwnym i chyba nie typowym problemem mianowicie naszła mnie ochotka pograć w ETS'a no to pobrałem Poland Rebuilding 2.3.1 oraz ProMods 2.32, odpalam gierke na 1.33 i nagle wywala mi komunikat, że te dwie mapy nie są kompatybilne z aktualną wersją gry. Teraz najlepsze! Na każdej wersji mi te mapy nie działają Sad Jak ktoś wie jak temu zaradzić to super Smile


RE: PR na 1.33 nie jest kompatybilny - Osesek - 25/01/2019 12:50 PM

Chyba za bardzo się pośpieszyłem Tongue Doczytałem, że DLC Italia jest wymagany także temat do zamknięcia Smile