Logowanie Zarejestruj


Odpowiedz 
 
Ocena wątku:
  • 0 głosów - 0 średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Blender, semaphore_profile problem
Autor Wiadomość
Mirusox Offline
Map maker, 3D modeller
**
Użytkownik

Skąd: Slovakia, Považská Bystrica-Dolný Moštenec
Liczba postów: 151
Dołączył: 26/07/2014
Reputacja: 0
Podziękował: 24
Podziękowano mu 124 raz(y)
Post: #1
Blender, semaphore_profile problem
Hello. I have done my first prefab (not yet finished). To this prefab, I modeled the new traffic light that I wrote in my new def.
Goście nie widzą linków. Zarejestruj się aby zobaczyć ukrytą treść.
Goście nie widzą linków. Zarejestruj się aby zobaczyć ukrytą treść.
In Blender I installed the semaphore locator, in the "Profile" tab I found my traffic light and tagged it. When I want prefab to try out with the semaphore in the game, and I prefab convert it will throw me error and the convert will not do me. Errore is a bug that I do not have at all, and I do not know what to do with it anymore.
Here's the bug, write in def and set up in Blender
Goście nie widzą linków. Zarejestruj się aby zobaczyć ukrytą treść.
Goście nie widzą linków. Zarejestruj się aby zobaczyć ukrytą treść.
Goście nie widzą linków. Zarejestruj się aby zobaczyć ukrytą treść.
For every help I will like and thank you in advance
(Ten post był ostatnio modyfikowany: 04/07/2018 06:30 AM przez Mirusox.)
04/07/2018 06:26 AM
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
Mirusox Offline
Map maker, 3D modeller
**
Użytkownik

Skąd: Slovakia, Považská Bystrica-Dolný Moštenec
Liczba postów: 151
Dołączył: 26/07/2014
Reputacja: 0
Podziękował: 24
Podziękowano mu 124 raz(y)
Post: #2
RE: Blender, semaphore_profile problem
The problem has been resolved
11/07/2018 01:23 PM
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Blender problem z teksurą AO Michal_Z_gno 1 604 05/02/2016 06:28 PM
Ostatni post: Michal_Z_gno
  [BLENDER] PROBLEM WITH IMPORT PMD FILES DAF_BG_FEN 0 890 16/08/2015 03:41 PM
Ostatni post: DAF_BG_FEN
  [Blender] Problem ze światłami po exporcie MB MP4 [ETS2] KpA3 4 1,715 15/08/2015 02:13 PM
Ostatni post: KpA3
  Blender problem krysio992 0 667 27/05/2015 01:03 PM
Ostatni post: krysio992
  Blender problem + zdjęcia Benny S 7 2,011 12/01/2015 01:09 PM
Ostatni post: Michal_Z_gno
  Problem z Blender (Pilne) Bebech 3 1,042 15/12/2014 02:41 PM
Ostatni post: Michal_Z_gno
  Blender problem :( Skipper 22 3,933 25/11/2014 05:43 PM
Ostatni post: Jakub007
  [Problem] Blender 2.69 import lukash64 14 3,329 22/11/2014 01:28 PM
Ostatni post: lukash64
  [Problem] Blender 2.69 export lukash64 8 1,709 13/11/2014 03:21 PM
Ostatni post: lukash64
  [ETS 2][Blender 2.71] Problem z importem animacji :( Przemek (SPRINTER) 3 913 30/09/2014 04:43 PM
Ostatni post: Przemek (SPRINTER)

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości