Logowanie Zarejestruj


Odpowiedz 
 
Ocena wątku:
  • 0 głosów - 0 średnio
  • 1
  • 2
  • 3
  • 4
  • 5
ETS2 MP problem z wersją gry .
Autor Wiadomość
MonteCristo Offline
Użytkownik
**
Użytkownik

Skąd:
Liczba postów: 11
Dołączył: 21/09/2015
Reputacja: 0
Podziękował: 2
Podziękowano mu 0 raz(y)
Post: #1
ETS2 MP problem z wersją gry .
Witam

Po jakimś czasie nie grania próbuje sobie uruchomić MP do ETSa 2 a tu zonk wyskakuje mi że mam nie tą wersję 1.33.18 myślę ok wchodzę na Steame w beta wyszukuje wersję temporary 1.34 aktualizuje . A tu dalej laucher Multi krzyczy że mam 1.33.18 .

No to cofam na steamie do 1.33 i znowu próbuje na 1.34 ( myślałem że aktualizacja się nie powiodła ) to samo . Wkurzyłem się wywaliłem laucher ściągam od nowa ze strony instaluje dalej

"You have (ble ble ble ) 1.33.18 " . Zaraz mnie coś chyba strzeli miał ktoś taki problem ? Czy u was multi działa ? Jeśli tak to na jakiej wersji gry ?
16/02/2019 12:34 PM
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
MonteCristo Offline
Użytkownik
**
Użytkownik

Skąd:
Liczba postów: 11
Dołączył: 21/09/2015
Reputacja: 0
Podziękował: 2
Podziękowano mu 0 raz(y)
Post: #2
RE: ETS2 MP problem z wersją gry .
Podbijam temat .
17/02/2019 09:04 AM
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
MonteCristo Offline
Użytkownik
**
Użytkownik

Skąd:
Liczba postów: 11
Dołączył: 21/09/2015
Reputacja: 0
Podziękował: 2
Podziękowano mu 0 raz(y)
Post: #3
RE: ETS2 MP problem z wersją gry .
Problem rozwiązany !

https://forum.truckersmp.com/index.php?/...wymagania/


Temat do zamknięcia .
17/02/2019 12:52 PM
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem podczas gry. Matey. 5 1,664 29/08/2014 08:01 PM
Ostatni post: Michal_Z_gno

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości
Sponsor forum: EKLOCKI.NET - Sklep z klockami LEGO Warszawa