Logowanie Zarejestruj


Odpowiedz 
 
Ocena wątku:
  • 0 głosów - 0 średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Zmodeler 3.2.1 problem po eksporcie
Autor Wiadomość
nikt123
Gość
Gość

Skąd:
 
Podziękował:
Podziękowano mu raz(y)
Post: #1
Zmodeler 3.2.1 problem po eksporcie
Witajcie. Mam problem po eksporice. Chodzi o to, że część którą dodałem do pojazdu jest cała różowa. Wyaje mi się, że wszystko robię poprawnie.

1. Cześć dodana jest dodana do drzewka całego modelu
2. Tekstury są zmapowane i dodane na ten element "wyciągany"
3. Jeśli chodzi o zakładkę z teksturami to prezentuje to poniższy screen. Chodzi o teksturę passageiros

Image

Image

Co ciekawe po eksporcie wygenerowany zostaje plik mat, który zawiera następujące informacje

material : "eut2.dif.spec.shadow" {
diffuse : { 0.513726 , 0.513726 , 0.513726 }
specular : { 0.00784314 , 0.00784314 , 0.00784314 }
shininess : 10

}

Nie jest generowany plik z roszerzeniem .tobj
Oryginalny mat części z pojazdu z którego wyciągałem wygląda tak:

material : "eut2.dif.spec.shadow" {
texture[0] : "/vehicle/bus/upgrade/mp3/pasajeros/textures/passageiros.tobj"
texture_name[0] : "texture_base"
add_ambient : 0
diffuse : { 0.514041 , 0.514041 , 0.514041 }
reflection : 0
shininess : 10
specular : { 0.0100228 , 0.0100228 , 0.0100228 }
}

W oryginalnym modzie z którego brałem część plik tobj związany z tą teksturą wygląda tak:


±p      ; /vehicle/bus/upgrade/mp3/pasajeros/textures/passageiros.dds

Dodaje również log z gry z błędami

Kod:
Goście nie widzą linków. Zarejestruj się aby zobaczyć ukrytą treść.
Goście nie widzą linków. Proszę, zarejestruj się TUTAJ, żeby zobaczyć ukrytą treść .


Dodam, że cały model eksportuje się poprawnie, z wyjątkiem tej jednej części, którą dorabiałem. Co może być przyczyną problemu?
03/05/2020 07:26 PM
Odpowiedz cytując ten post
F34TH3R Offline
Dżordż Customs
*****
Pomocnik

Skąd: Bytów
Liczba postów: 319
Dołączył: 08/02/2019
Reputacja: 13
Podziękował: 294
Podziękowano mu 481 raz(y)
Post: #2
RE: Zmodeler 3.2.1 problem po eksporcie
[dds] Can not load '/vehicle/truck/man_tgx/textures/passageiros.dds

Nie można załadować pliku. Masz w tej ścieżce ten DDS?

Pokaż jak wygląda Twój plik .tobj

Ja zawsze unikam robienia 150 różnych folderów, klikam dismiss żeby wywaliło te podfoldery, wtedy tekstury wszystkie lecą do ścieżki origin Smile

22/06/2020 11:34 PM
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Daf by schumi problem zmodeler DevileQ 1 283 31/01/2022 02:14 PM
Ostatni post: Jvc0802
  Problem Zmodeler 3.2.1 Mateusz2411PL 0 521 25/07/2021 02:19 PM
Ostatni post: Mateusz2411PL
  Problem Zmodeler 2.2.4 Win 10 PiotrNMR 1 646 26/04/2021 08:34 PM
Ostatni post: PiotrNMR
  zmodeler 2 problem z merge laki183 2 876 07/05/2020 01:11 PM
Ostatni post: laki183
  Zmodeler 3 problem z importowaniem ciężarówki nikt123 5 1,066 02/05/2020 10:25 PM
Ostatni post: nikt123

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości
Sponsor forum: EKLOCKI.NET - Sklep z klockami LEGO Warszawa