Logowanie Zarejestruj


Odpowiedz 
 
Ocena wątku:
  • 0 głosów - 0 średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Problem z ustawieniami prefabu
Autor Wiadomość
QbaGangst3r Offline
Zarejestrowany
*
Zarejestrowani

Skąd: Kamienna Góra, Dolnośląskie
Liczba postów: 6
Dołączył: 25/08/2019
Reputacja: 0
Podziękował: 3
Podziękowano mu 0 raz(y)
Post: #1
Problem z ustawieniami prefabu
Mam pytanie co do Map Editora, a konkretnie okieniek z ustawieniami elementów, dróg prefabów czy modeli.

Po otworzeniu panelu "properties" dla jakiegoś prefabu chciałbym mu ustawić jakąś krawędź lub chodnik itp. I wiadomo że robi się to w opcji na dole dla określonej "node". Problem tylko polega na tym że ja to okienko properties mam jakieś strasznie duże w porównaniu do tego co widziałem na yt czy innych screenach i te wszystkie opcje nawet mi się nie mieszczą w oknie, ostatnią widoczną opcją na określonej "node" jest ucięta w pół opcja roślinności i tyle. Pierwsze co mi przyszło do głowy to może zmienić rozdzielczość, ale to zmienia mi jedynie to główne okno z edytorem a nie samo properties dla prefabu czy też innych elementów. Dodam jeszcze że tego okna nie da się rozciągnąć na tyle żeby zobaczyć te opcje, w maksymalnej wielkosci dalej są niewidoczne. Może da się jakoś zmniejszyć czcionkę w oknie albo co.

Ktoś może spotkał się już z czymś takim? Albo ma jakiś pomysł co mógłbym w tej sytuacji zrobić? Z góry dziękuję za wszelkie udzielone odpowiedzi.
14/06/2020 09:14 AM
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Ekstrakcja modeli z prefabu Narzew 3 764 13/11/2016 06:58 AM
Ostatni post: Misiek

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości