Logowanie Zarejestruj


Odpowiedz 
 
Ocena wątku:
  • 0 głosów - 0 średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Lagi przy włączonych swiatłach
Autor Wiadomość
ReQ109 Offline
Użytkownik
**
Użytkownik

Skąd:
Liczba postów: 17
Dołączył: 11/02/2017
Reputacja: 0
Podziękował: 4
Podziękowano mu 5 raz(y)
Post: #1
Lagi przy włączonych swiatłach
Panowie, mam pytanko bo od pewnego czasu zauważyłem, że gdy włącze swiatła to mam spadek fps o 3-4 a czasami nawet 10 fps. Posiadam winter moda NG a jeżdże Manem od Madstera, wersja gry 1.33
10/02/2019 01:09 PM
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
Marmac Offline
✮ Siehehema ✮
***
ViP

Skąd: Inowrocław
Liczba postów: 274
Dołączył: 19/03/2016
Reputacja: 8
Podziękował: 353
Podziękowano mu 344 raz(y)
Post: #2
RE: Lagi przy włączonych swiatłach
Tak już jest no to oczywiste że lagi są bo światła każdemu zabierają FPS.

Image

10/02/2019 01:25 PM
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
ReQ109 Offline
Użytkownik
**
Użytkownik

Skąd:
Liczba postów: 17
Dołączył: 11/02/2017
Reputacja: 0
Podziękował: 4
Podziękowano mu 5 raz(y)
Post: #3
RE: Lagi przy włączonych swiatłach
(10/02/2019 01:25 PM)Marmac napisał(a):  Tak już jest no to oczywiste że lagi są bo światła każdemu zabierają FPS.

Ok rozumiem, to już teraz wiedaje mi się, żs SCS musi ten problem naprawić, bo z czasem jest coraz gorzej...
10/02/2019 02:31 PM
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
kamyczek Offline
Vip
***
ViP

Skąd: Kutno
Liczba postów: 162
Dołączył: 06/12/2016
Reputacja: 7
Podziękował: 195
Podziękowano mu 243 raz(y)
Post: #4
RE: Lagi przy włączonych swiatłach
jak masz Realistic Graphic Mod to jest jego wina Wink

Image
10/02/2019 02:47 PM
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
ReQ109 Offline
Użytkownik
**
Użytkownik

Skąd:
Liczba postów: 17
Dołączył: 11/02/2017
Reputacja: 0
Podziękował: 4
Podziękowano mu 5 raz(y)
Post: #5
RE: Lagi przy włączonych swiatłach
(10/02/2019 02:47 PM)Kamyk napisał(a):  jak masz Realistic Graphic Mod to jest jego wina Wink

Mam mody na zime Frosty, a Realistic Graphics Moda nie mam ale mam innego moda tego autora Non Flared Vehicle Lights czy to też może to powodować ?
10/02/2019 03:39 PM
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
kamyczek Offline
Vip
***
ViP

Skąd: Kutno
Liczba postów: 162
Dołączył: 06/12/2016
Reputacja: 7
Podziękował: 195
Podziękowano mu 243 raz(y)
Post: #6
RE: Lagi przy włączonych swiatłach
(10/02/2019 03:39 PM)ReQ109 napisał(a):  
(10/02/2019 02:47 PM)Kamyk napisał(a):  jak masz Realistic Graphic Mod to jest jego wina Wink

Mam mody na zime Frosty, a Realistic Graphics Moda nie mam ale mam innego moda tego autora Non Flared Vehicle Lights czy to też może to powodować ?

wylacz i zobacz

Image
10/02/2019 03:55 PM
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
.:Seba11:. Offline
Mopar Enthusiast
****
Trucker

Skąd: Polska
Liczba postów: 1,806
Dołączył: 04/05/2014
Reputacja: 67
Podziękował: 342
Podziękowano mu 2444 raz(y)
Post: #7
RE: Lagi przy włączonych swiatłach
Pamiętam, że na starym komputerze w ogóle nie jeździłem w nocy, bo na włączonych światłach strasznie spadały fpsy.
10/02/2019 04:11 PM
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Dziwny błąd, powodujący "lagi" w grze ETS 2 1.38 z modem Naturalux 1.2 mateusz990 1 376 21/10/2020 01:37 PM
Ostatni post: mateusz990
  Lagi na promods+poland rebuilding małpka8 16 1,710 05/05/2020 02:48 PM
Ostatni post: małpka8
  Lagi i błędy w konsoli ETS 2 (PR 2.4.1+PR 2.43+ RM 2.0) mateusz990 1 656 01/04/2020 12:45 PM
Ostatni post: mateusz990

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości
Sponsor forum: EKLOCKI.NET - Sklep z klockami LEGO Warszawa