Logowanie Zarejestruj


Odpowiedz 
 
Ocena wątku:
  • 0 głosów - 0 średnio
  • 1
  • 2
  • 3
  • 4
  • 5
dziwny problem z fps...
Autor Wiadomość
baritone Offline
Zarejestrowany
*
Zarejestrowani

Skąd:
Liczba postów: 2
Dołączył: 31/05/2018
Reputacja: 0
Podziękował: 0
Podziękowano mu 0 raz(y)
Post: #1
dziwny problem z fps...
Szanowni Państwo,
proszę o pomoc albowiem mój problem jest nieco dziwny, otóż borykam się jak wielu z nas z kwestią fps ale u mnie w ogromnej mierze to kwestia nieco bardziej skomplikowana.
Mój komp to Intel Core i3-8100 CPU, 3.60GHz, RAM 8GB, grafika NVIDIA GeForce GTX 1060 6GB. tak w skrócie.
Problem zaś polega na tym, że o ile dotąd od czasu do czasu (na ultra) były nagłe spadki fps a gra się na ułamek sekundy przycinała to obecnie (nic nie robiłem poza aktualizacjami) momentami fpsy są tak wysokie, że auta, w tym moje jedzie z co najmniej podwójną prędkością, zaś w niektórych miejscach (wtedy fps spada z ok 140 na 70-80) auta zwalniają do dawnej znanej mi prędkości. Po czym nie wiadomo skąd i czemu ni z tego ni z owego fps znów wzrasta a auto przy prędkości 100 jedzie jakby 300 km/h... Zanim tu napisałem starałem się sporo poczytać. O moim problemie nic nie znalazłem. Za to sporo o synchronizacji. O dziwo auta najgorzej się mają (raz szybciej raz wolniej-spada i wzrasta) przy trybie eko oszczędności baterii. Gdy wyłączę znów prędkość samolotów, ale gdy włączę też nie wiele to zmienia.
Próbowałem też zmieniać wartości w pliku config cfg, w linijce uset t_locked_fps "60", nic to nie daje. Ani wartość 0 ani 999 ani tak jak jest 60.
Optymalnie jeżdżę obecnie na ustawieniu uproszczone wysokie. Wtedy najmniej zwalnia-spadają fps , trzyma się zwykle ok 130-150 ale auta jadą jak na przyśpieszonym filmie. O co chodzi? Proszę o pomoc.
Aha, co do modów. Tylko promods najnowsze 2.42 ze wszelkimi ich dodatkami i ładunkami, poza tym żadnych udziwnień. Co mam zrobić? Za każdą wskazówkę serdecznie dziękuję. Oczywiście chciałbym aby gra była płynna ale nie tak, że z ładunkiem przyśpieszam w takim czasie jak uprzednio bez, to chyba nie jest normalne? Pozdrawiam, pomocy! Piotr z Łodzi
ps. nie jestem fachowcem, czytam, próbuję szukam, ale z takim problemem się nie spotkałem, wcześniej czasem się na milisekundę zacinało a teraz pół ronda jadę jak perszing a pół jak koń z zaprzęgiem SadSadSad
20/10/2019 09:27 PM
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
Kamień Offline
Vip
***
ViP

Skąd: Kutno
Liczba postów: 158
Dołączył: 06/12/2016
Reputacja: 7
Podziękował: 188
Podziękowano mu 231 raz(y)
Post: #2
RE: dziwny problem z fps...
Cześć. Wersja twojej gry to 1.35 czy 1.36? Używasz DirectX czy OpenGL?

Image
20/10/2019 10:20 PM
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
Karpiu94 Offline
=Frigo Maffija=OldSkool=
****
Trucker

Skąd: [WM] Mińsk Mazowiecki
Liczba postów: 226
Dołączył: 23/08/2014
Reputacja: 8
Podziękował: 316
Podziękowano mu 389 raz(y)
Post: #3
RE: dziwny problem z fps...
Na 1.35 pojawiły się takie ściny też u mnie, a mam komputer który taką grę jak ets powinien wciągać na ultra w full hd powyżej 100 fps. A też mam lagi i spadki wydajności. Podobno jest to coś związane z ruchem ulicznym i niby w 1.36 mają to naprawić.

Dziś ładuję, jutro jestem... kleim bo nie zdążym Kierowca
Image
DAF XF 95.430 - Wielton NS-3T
DAF XF 105.410 - Krone SDR.27
MAN TGL 12.240
Renault Premium 460dxi - Schmitz SKO 24
DAF XF 105.460 - Schmitz SKO 24
MAN TGX 18.440 - Schmitz SKO 24

21/10/2019 09:23 AM
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
baritone Offline
Zarejestrowany
*
Zarejestrowani

Skąd:
Liczba postów: 2
Dołączył: 31/05/2018
Reputacja: 0
Podziękował: 0
Podziękowano mu 0 raz(y)
Post: #4
RE: dziwny problem z fps...
(20/10/2019 10:20 PM)Kamień napisał(a):  Cześć. Wersja twojej gry to 1.35 czy 1.36? Używasz DirectX czy OpenGL?

Hej,
DirectX 12 (nie wiem nawet co to OpenGL i ew jak go zastąpić...)
Gram nadal na 1.35 bo promods 2.42 nie jest kompatybilny z 1.36, nawet próbowałem ściągnąć betę, ale nie da rady dodać Promodsa, więc czekam na oficjalne wersje, ale czy dobrze rozumiem Koledzy, że macie podobne problemy?
Jak to się nazywa fachowo to przyspieszanie i zwalnianie? Bo nie są to cięcia takie, że staje wszystko na pół chwili...
22/10/2019 06:43 PM
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Dziwny błąd Ziom 0 153 23/10/2020 07:37 AM
Ostatni post: Ziom
  Dziwny Błąd łukasz123 1 575 18/02/2019 09:11 PM
Ostatni post: Matias00

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości
Sponsor forum: EKLOCKI.NET - Sklep z klockami LEGO Warszawa